Description
Tenda compared to 450Mbps and 300Mbps products, its transmission is more efficient and smooth. Support more devices connected at the same time.
4*6dBi High-Gain Omnidirectional Antennas, Incredible Wi-Fi Coverage and Reliability.
F9 Beamforming+ Enhances the Wi-Fi Range and Stability
Router with Beamforming+
Locks on to your Wi-Fi receiving devices Stable and strong
Easy Setup, Easy Life
When you forget the broadband account and password, you can use the Broadband Account & Password Migration function to copy the old router’s broadband account and password directly to the F9
Tenda F9 Support Smartphone APP Remote Management, You Can Manage Your Device at any time and Anywhere.
You will be reminded when unidentified devices connect to the network.
You can add unknown users to the blacklist through the phone APP with one touch.
Download Tenda APP, enjoy your smart life!
-
- Black and White List, remove all the unknown devices from your network with only one key;
-
- Power Adjustment, save power and enjoy healthy Wi-Fi life;
-
- One-Key Channel Optimization, ensure optimum Wi-Fi experience;
-
- Safety Detection, feedback router status at any time;
-
- Remote Management, manage the router with the internet even you are not at home.
| SPECIFICATIONS | |
| Brand | Tenda |
| Series | Wi-Fi Router |
| Model | F9 |
| Standard&Protocol | IEEE802.11b,IEEE 802.11g, IEEE 802.11n |
| Interface | 1*10/100/100Mbps WAN port, 3* 10/100/100Mbps LAN ports |
| Button | 1*WPS/RST,1*WIFI |
| Indicator | SYS,WiFi,1,2,3,WAN,WPS |
| Chipset | Realtek |
| Flash | 2MB |
| Memory | 16MB |
| Output Power | 9V1A |
| Plug Type | Chinese-standard |
| American-standard | |
| British-standard | |
| European-standard | |
| Power Consumption | No-load 1.66W |
| Full-load 1.98W | |
| Dimension | 171.3mm*171.3mm*36.4mm |
| Temperature | Operating Temperature:0ºC~40ºC |
| Storage Temperature:-40~70℃ | |
| HumidityOperating Humidity:10%~90%, non-condensing | |
| Storage Humidity:5%~90%, non-condensing | |
| Modulation | 802.11b: DSSS ( DBPSK / DQPSK / CCK ) |
| 802.11g: OFDM ( BPSK / QPSK / 16QAM / 64QAM ) | |
| 802.11n: OFDM ( BPSK / QPSK / 16QAM / 64QAM ) | |
| 802.11n: OFDM ( BPSK / QPSK / 16QAM / 64QAM / 256QAM ) | |
| Data Rate | 802.11b : 11 Mbps |
| 802.11g : 54 Mbps | |
| 802.11n : 450Mbps | |
| 802.11n (256QAM): 600Mbps | |
| Frequency | 2.4~2.4835 GHz |
| Power | 802.11b-1M: 21.5 dBm ± 1.5 dBm |
| 802.11g-54M: 17.5 dBm ± 1.5 dBm | |
| 802.11n-MCS7: 17 dBm ± 1.5 dBm | |
| 802.11n-VHT: 15 dBm ± 1.5 dBm | |
| Reception Sensitivity | 802.11b-1M: -95 dBm /802.11g-54M: -74 dBm / 802.11n-MCS7: -72 dBm/ 802.11n-VHT: -62 dBm |
| 150Mbps:-70 Bm@10% PER | |
| 108Mbps:-73 dBm@10% PER | |
| 54Mbps:-74 dBm@10% PER | |
| 11Mbps:-86 dBm@8% PER | |
| 6Mbps:-90 dBm@10% PER | |
| 1Mbps:-95 dBm@8% PER | |
| Antenna | 4*6dBi external non-detachable |
| Package Content | Refer to Quick Installation Guide and User Manual |
| Standard Version | RFC768 UDP |
| RFC791 IP | |
| RFC792 ICMP | |
| RFC793 TCP | |
| Channel Bandwidth: 20MHz、20/40MHz | |
| Working Mode | Router、WISP、Universal Reader、AP |
| Wireless Security | WPA-PSK/WPA2-PSK、WPA、WPA2 |
| DHCP Server | Support |
| System Tool | Internet time、Backup/Recovery、Upgrade |
| Reset to Factory Default | |
| Login Password | |
| System Log | |
| Reboot | |
| System Requirements | Windows 2000 |
| IE 5.0 or Firefox1.0 or higher | |
| Network Adapter | |
| Warranty Information | |
| Warranty | 3 Year Warranty |









Reviews
There are no reviews yet.